Старая проблема с интернетом, помогите.

аватар: Ницшеанец
Ницшеанец
статус не установлен.
Не в сети
Зарегистрирован: 08/02/2010

Когда-то задавал похожий вопрос, но не получил развёрнутого ответа или совета. Сейчас форум сделал шаг вперёд, рассчитываю на помощь.

Проблема с работой некоторых сайтов. Некоторые сайты не открываются вообще, при попытки зайти на них выдаётся такая же ошибка, какая выскакивает если не подключен интернет или неправильно прописан адрес сайта. При это сайты рабочие, если использую вместо модема мобильный - сайты открываются. Некоторые сайты не открываются никогда, некоторые могут открываться совсем редко и ненадолго, потом выскакивает такая же ошибка. На некоторых сайтах работа бесперебойная, на некоторых такая ошибка появляется совсем редко, на некоторое время.

Пример.
http://vkontakte.ru и многие другие популярные ресурсы всегда работают стабильно
http://britva.ru/ Никогда не открывается
http://lib.faint.ru/ 50 на 50, то открывается, то нет
http://www.indycar.com/ За год сумел открыть лишь раз, на 6 минут
http://forum.f1news.ru/ Работает почти всегда, но порой также начинаются проблемы, выдаётся стандартная ошибка, примерно в течении получаса, потом снова работает.
И ещё - зарубежные сайты не открываются почти никогда.

Пробовал отключать антивирус, не помогает. Операционка стоит с момента подключения вашего интернета, не менялась ни разу, но маловероятно что проблемы с ней, так как при использовании мобильного телефона вместо модема все "нерабочие" сайты открываются. Менять операционку ради эксперимента не хочется.

Подозреваю что здесь нелады с настройкой модема. Настраивал ваш сотрудник, в октябре 2009-го. Модем Huavei SmartAX MT880. Нареканий к работе модема нет.

Буду рад услышать дельные советы. Особенно со стороны администрации.

В одном мгновеньи видеть вечность,
Огромный мир в зерне песка,
В единой горсти - бесконечность,
И небо в чашечке цветка

аватар: dim
dim
статус не установлен.
Не в сети
Зарегистрирован: 30/12/2009

Ну давайте попробуем продиагностировать неполадку.

1 ОС Windows? пуск - выполнить - cmd - ping имя узла
имя узла - сайт, который не открывается

ping www.britva.ru

если есть ошибка "не удаётся разрешить имя узла" или как то так (винды под рукой нет, не помню точно)
значит дело в DNS
проверяем настройки DNS-сервера, при необходимости правим. 193.33.144.2

2 пинги до узла идут нормально. Повторяем эксперимент, но добавляем два ключа: -f и -l, с значением 1472

PING -f -l 1472 www.britva.ru
к примеру.

Если вы получите в ответ что-то типа “Reply from xxx.xxx.xxx.xxx: bytes=1472 time=144ms TTL=10”, то это будет означать что MTU=1500 (28 байт заголовка не учитываются). Если же ответ будет “Packet needs to be fragmented but DF set”или "Требуется фрагментация пакета, но установлен запрещающий флаг" то уменьшайте значение 1472 до тех пор, пока не получите прохождение пакета — это значение плюс 28 байт заголовка и будет равным искомому MTU.
Данное значение MTU надо будет прописать в Windows. либо правим реестр В подразделах реестра HKEY_LOCAL_MACHINE\ SYSTEM\ ControlSet\ Services\ Tcpip\ Parameters\ Interfaces\ ИДЕНТИФИКАТОР_АДАПТЕРА найдите тот, для которого прописан текущий IP выбранного соединения (параметр IPAddress или DhcpIPAddress) — именно здесь и следует указывать необходимый MTU: "MTU"=dword:000005dc (1500).
1500 меняем на то, которое получилось у вас после эксперимента, в шестнадцатеричном виде естественно.
Можно не править вручную, а скачать программку, типа "Dr.TCP".

Это, навскидку, самые очевидные причины, которые первыми пришли в голову. Попробуйте и отпишитесь, что у вас получилось.
До всех перечисленных сайтов я достукиваюсь из клиентской сети Жигули-Телеком без всяких проблем, так что причина ваших неполадок совершенно точно локальна.

P.S. Нельзя любить и уважать
Других, как собственное я,
Или чужую мысль признать
Гораздо большей, чем своя.
(c) таки тоже он

аватар: Ницшеанец
Ницшеанец
статус не установлен.
Не в сети
Зарегистрирован: 08/02/2010

Последовал вашим инструкциям . После указанного вами в первом пути получил ошибку, пишет что не удалось обнаружить узел связи.
Опишите пожалуйста поподробнее, как подправить настройки DNS-сервера?

В одном мгновеньи видеть вечность,
Огромный мир в зерне песка,
В единой горсти - бесконечность,
И небо в чашечке цветка

аватар: dim
dim
статус не установлен.
Не в сети
Зарегистрирован: 30/12/2009

Панель управления - сетевые соединения - ваше сетевое соединение - свойства - протокол Интернет TCP/IP - свойства - предпочитаемый DNS-сервер - 193.33.144.2
альтернативный DNS-сервер - 8.8.8.8

как то так.

аватар: Ницшеанец
Ницшеанец
статус не установлен.
Не в сети
Зарегистрирован: 08/02/2010

Огромное спасибо, теперь проблем нет

В одном мгновеньи видеть вечность,
Огромный мир в зерне песка,
В единой горсти - бесконечность,
И небо в чашечке цветка

аватар: HotF
HotF
2#0005842
Не в сети
Зарегистрирован: 03/01/2010

товарищи админы!
прошу прощения что вопрос не в тему!
у меня интернет глючит по жесткому! пытается подключиться к вам, даже приконнективается, но через минуту сброс! и этот цикл постоянно повторяется!
посмотрите что у вас там!

не беги быстрее, чем думаешь...
(абонент Рыцарева, договор 0005842)

аватар: HotF
HotF
2#0005842
Не в сети
Зарегистрирован: 03/01/2010

вопрос решен
но все таки, что это было??

не беги быстрее, чем думаешь...
(абонент Рыцарева, договор 0005842)

аватар: Bupyc_X
Bupyc_X
статус не установлен.
Не в сети
Зарегистрирован: 12/02/2010

Тов. админы.
Вчера примерно в 20.30 был отключен свет в доме. (Время выхода - 08.03.2011 20:29:15) После этого модем не смог подцепиться к интернету. Ну перезагрузил, мало ли... Не помогло, думал мб настройки какие блокиратора у вас (я тоже работаю электроником и у нас есть блокераторы на коммутаторах) думал подожду и лег спать. С утра ситуация не изменилась. Ушел на работу. В 16.30 позвонил в службу поддержки (дело в том, что у вас служба работает только до 17.00, как и я и поэтому у меня нету времени позвонить днем) на что получил ответ, "ваш модем забыл настройки". Ну думаю ладно, наверно при отключении питания каким то образом сбились. Поблагодарил и побежал домой. У меня на всякий случай есть сохраненный бекап настроек модема, с ними он и работал до этого момента. Прибежал, восстановил и ... ничего, все так же. DSL подключен, а интернет в подключении (мигает).
При проверке настроек вот что получил. В статусе WAN (Authentication Failure).
При диагностике выдает:
Test the connection to your local network Test your ENET(1-4) Connection: PASS

Test the connection to your DSL service provider Test ADSL Synchronization: PASS
Test ATM OAM F5 segment ping: PASS
Test ATM OAM F5 end-to-end ping: PASS

Test the connection to your Internet service provider Test PPP server connection: FAIL
Test authentication with ISP: PASS
Test the assigned IP address: FAIL
Ping default gateway: FAIL
Ping primary Domain Name Server: PASS

При настройке модема вручную, выходит:
PPP Authentication Error

The DSL Router can not setup a PPPoE connection using "имя пользователя" as its username, and "**********" as its password.

Please check your username and password, and click on the "Back" button to try again.

Решите, пожалуйста, проблему как можно скорее. Очень не хочется возвращаться на прежний 3G модем.

В связи с этим хотелось бы узнать, есть ли у вас кругласуточное тех. обслуживание и если нету, было бы неплохо, что бо вы ввели. А так же при отключении инета, но при доступе к вашей сети, что бы можно было хотя бы выходить на ваш сайт. Даже на 3G модемах уже такое есть. У вас все как в каменном веке.

________________________________________________
На работе занят сильно... ...электроник... ...все стабильно

аватар: dim
dim
статус не установлен.
Не в сети
Зарегистрирован: 30/12/2009

Bupyc_X пишет:
Тов. админы.

Судя по тому, что сейчас у Вас всё работает - модем настроили?

По возможности выхода на сайт и в личный кабинет при отключении услуги доступа в Интернет -
сейчас как раз занимаются специалисты этим. Точных сроков не скажу, но сделаем.

аватар: Bupyc_X
Bupyc_X
статус не установлен.
Не в сети
Зарегистрирован: 12/02/2010

dim пишет:
Bupyc_X пишет:
Тов. админы.

Судя по тому, что сейчас у Вас всё работает - модем настроили?

По возможности выхода на сайт и в личный кабинет при отключении услуги доступа в Интернет -
сейчас как раз занимаются специалисты этим. Точных сроков не скажу, но сделаем.

В данный момент я нахожусь на работе и в 7 утра инет не работал, но я только что звонил соседу и он сказал, интернет включился примерно в 10 утра. Спасибо за помощь. А модемом я вчера 3 часазанимался перенастраивая его))) В итоге просто оставил все тот же бекап, который настроили мне сотрудники компании.
А насчет услуги, я думаю всем станет куда удобнее с ним, еще раз спасибо за отклик Wink

________________________________________________
На работе занят сильно... ...электроник... ...все стабильно

аватар: Aleksandr
Aleksandr
статус не установлен.
Не в сети
Зарегистрирован: 21/12/2009

Люди подскажите у меня такая проблема Интернет вроде работает, но заходит только на сайт Жигули Телеком! А на другие пишет типо не интернета! В чём может быть проблема?

аватар: 9-kun
9-kun
статус не установлен.
Не в сети
Зарегистрирован: 21/12/2009

Aleksandr, удваиваю вопрос.
Сессия поднята, все с виду работает. Модем в веб интернфейсе упорно пишет что все ок, и индикаторы на самом модеме подтверждают это, но выйти в интерненты не могу, рабоатет только локалка. У меня одного так?

Проблема не в шindoшs, на убунту тоже самое.

Только похоже не в ту ветку написали немного.

аватар: Ницшеанец
Ницшеанец
статус не установлен.
Не в сети
Зарегистрирован: 08/02/2010

Это у всех, скорее всего.
Профилактические работы, вестимо. Бывало уже такое как-то раз.

В одном мгновеньи видеть вечность,
Огромный мир в зерне песка,
В единой горсти - бесконечность,
И небо в чашечке цветка

аватар: edelvise
edelvise
статус не установлен.
Не в сети
Зарегистрирован: 01/01/2010

Все погибает на шлюзе
вот трассировка

tracert 195.128.128.1
1 <1 мс <1 мс <1 мс 192.168.0.1
2 19 ms 19 ms 19 ms bgw.jtcom.ru [193.33.144.1]
3 * * * Превышен интервал ожидания для запроса.

X
Загрузка